broken links

Problèmes de navigation, d'inscription ...
Répondre
Avatar du membre
.
CCV Forumeur
Messages : 138
Enregistré le : mar. 28 oct. 2003, 15:17

broken links

Message par . » mer. 10 sept. 2008, 17:41

Bonjour.

Je vous signale deux bugs.

Dans le bandeau de présentation dans le forum - cf ci-dessus - le lien pour aller sur ce forum est faux : il envoie sur forum/index.php


J'ai fait une recherche vers un concert en particulier : je tappe une ville, j'ai plusieurs choix et quand je clique sur un de ces choix, j'arrive sur une page qui contient :

Code : Tout sélectionner

Pas de concert en ce moment... 

.gigcal_menu { font-weight: bold; } Concerts à venir| Fil Concerts RSS| Archives| 
", $resultb['bandname'], $contents); $contents = str_replace("<\$bandwebsite\$>", $resultb['website'], $contents); $contents = str_repla("<\$bandcontactname\$>", $resultb['contactname'], $contents); $contents = str_replace("<\$bandcontactemail\$>", $resultb['contactemail'], $contents); $contents = str_replace("<\$bandcontactphone\$>", $resultb['contactphone'], $contents); $contents = str_replace("<\$bandcity\$>", $resultb['city'], $contents); $contents = str_replace("<\$bandstate\$>", $resultb['state'], $contents); $contents = str_replace("<\$bandnotes\$>", $resultb['notes'], $contents); $contents = str_replace("<\$venuename\$>", $resultv['venuename'], $connts); $contents = str_replace("<\$venuewebsite\$>", $resultv['website'], $contents); $contents = str_replace("<\$venuecontactname\$>", $resultv['contactname'], $contents); $contents = str_replace("<\$venuecontactemail\$>", $resultv['contactemail'], $contents); $contents = str_replace("<\$venuecontactphone\$>", $resultv['contactphone'], $contents); $contents = str_replace("<\$venuecity\$>", $resultv['city'], $contents); $contents = str_replace("<\$venuestate\$>", $resultv['state'], $contents); $contents = str_replace("<\$venunfo\$>", $resultv['info'], $contents); $contents = str_replace("<\$venueaddress1\$>", $resultv['address1'], $contents); $contents = str_replace("<\$venueaddress2\$>", $resultv['address2'], $contents); $contents = str_replace("<\$venuezip\$>", $resultv['zip'], $contents); $contents = str_replace("<\$venuecountry\$>", $resultv['country'], $contents); $contents = str_replace("<\$venuefax\$>", $resultv['fax'], $contents); $contents = str_replace("<\$gigdate\$>", strftime(date_reformater($gigconfig['details_dateformat']), $resul'gigdate']), $contents); $contents = str_replace("<\$gigtime\$>", strftime(time_reformater($gigconfig['details_timeformat']), $result['gigdate']), $contents); $contents = str_replace("<\$covercharge\$>", $result['covercharge'], $contents); if(($result['saleslink'!= "") && ($result['saleslink'] != "http://")) { $contents = str_replace("<\$saleslink\$>", "{$result['saleslink']}", $contents); } else { $contents = str_replace("<\$saleslink\$>", "", $contents); } $contes = str_replace("<\$giginfo\$>", $result['info'], $contents); $contents = str_replace("<\$maplinkstart\$>", maplink($resultv['address1'], $resultv['address2'], $resultv['city'], $resultv['state'], $resultv['zip'], $resultv['country']), $contents); $contents = str_place("<\$maplinkend\$>", "", $contents); echo $contents; ?> 

Avatar du membre
sAm
CCV Admin
Messages : 718
Enregistré le : dim. 21 juil. 2002, 16:20
Localisation : Toulouse
Contact :

Re: broken links

Message par sAm » jeu. 11 sept. 2008, 01:23

bien vu.
ok c'est réparé. :o)

Avatar du membre
.
CCV Forumeur
Messages : 138
Enregistré le : mar. 28 oct. 2003, 15:17

Re: broken links

Message par . » jeu. 11 sept. 2008, 16:13

si je peux rendre service...
bêta testeur ou testeur bêta ?

chamboultou
CCV Forumeur
Messages : 516
Enregistré le : lun. 12 août 2002, 21:38
Localisation : Paris, Bordeaux, Périgueux

Re: broken links

Message par chamboultou » jeu. 11 sept. 2008, 19:09

sAm a écrit :ok c'est réparé.
Ca, c'est ce que j'appelle de la réactivité.
Je n'avais pas eu l'occasion de vous le dire mais cette dernière version du site est superbe ! :cool:
Bravo.

Avatar du membre
sAm
CCV Admin
Messages : 718
Enregistré le : dim. 21 juil. 2002, 16:20
Localisation : Toulouse
Contact :

Re: broken links

Message par sAm » jeu. 11 sept. 2008, 19:21

y'a eu une migration de version de php. je n'avais pas vu de soucis particulier, heureusement vous êtes vigilents.
Merci "." pour ta proposition. peut-être à l'avenir.
là, la version de ccv est stable. on tourne sur joomla 1.0.15. on migrera un jour sur la nouvelle version 1.5. mais là c'est du taf... et pour le moment ce n'est pas nécessire.
Merci Chamboultou, on fait ce que l'on peut. quand on n'a pas de pétrole...

Répondre